Go Back   Internet Business Forums > Support

Reply
 
Thread Tools Search this Thread Display Modes
Old 09-10-2009, 12:37 PM   #1
ExtraPairofHands
Telephone Techie
 
ExtraPairofHands's Avatar
 
Join Date: Oct 2009
Posts: 10
Default Broken images

I've noticed a few broken images and was wondering if it was something temporary, or something that needs looking into?

On the homepage, the "collapse thread" icon besides "Current active users" and "Internet Business Forum Statistics" are 404, and on the Technology forum, the "images/rating/rating_5.gif" image (for the "Google results messed up for UK SERPs" thread) is 404 too.



James
ExtraPairofHands is offline   Reply With Quote
Old 12-10-2009, 01:58 PM   #2
Brian Turner
Business Guru
 
Brian Turner's Avatar
 
Join Date: Dec 2003
Location: Near Inverness, Highlands, Scotland
Posts: 7,951
Default Re: Broken images

Ah, good call - we're using an older set of graphics, and it looks like these will need updating with the more recent version.

Thanks for the heads up, will get this done.
Brian Turner is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 03:27 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.

All times are GMT +1. The time now is 03:27 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.